Projet

Général

Profil

Bug #2013

Disparition d'un exercice à cause de l'éditeur

Ajouté par Philippe il y a presque 7 ans. Mis à jour il y a plus de 6 ans.

Statut:
Fixed - Corrigé - Implémenté
Priorité:
Normale
Assigné à:
Catégorie:
Éditeur
Version cible:
Début:
09/03/2012
Echéance:
% réalisé:

100%

Temps estimé:
1.00 h

Description

Je fais des modifications pour l'exercice1 dans l'éditeur, je relance l'exercice, l'exercice2 a disparu

Historique

#1 Mis à jour par Philippe il y a plus de 6 ans

  • Statut changé de New - Nouveau à Assigned - En cours
  • Assigné à mis à Philippe

C'est le switch entre onglets qui provoque le problème : si je reste sur le même onglet et que je bascule d'un exercice à l'autre, OK. Si je switche entre onglets sans changer d'exercice, j'ai l'impression que tout va bien mais en fait c'est faux : c'est dans ce cas que les paramètres de l'autre exercice ont disparu...

#2 Mis à jour par Philippe il y a plus de 6 ans

  • % réalisé changé de 0 à 90

Euh... j'ai eu l'impression que c'était résolu, et puis j'ai eu l'impression qu'il y avait un problème, mais je n'arrive plus à le reproduire, le problème...
Si quelqu'un joue à sauter d'un onglet à l'autre et d'un exercice à l'autre, dites moi si vous constatez un souci et dans quel cas.
Merci d'avance...

#3 Mis à jour par Philippe il y a plus de 6 ans

  • Statut changé de Assigned - En cours à Fixed - Corrigé - Implémenté
  • % réalisé changé de 90 à 100

Formats disponibles : Atom PDF

Redmine Appliance - Powered by TurnKey Linux