Projet

Général

Profil

Bug #5013

Version 11.08.1 : bug d'installation (stop à 83% sur grub-pc) - peut-être spécifique vmware

Ajouté par Eric il y a 5 mois. Mis à jour il y a 5 mois.

Statut:
Testé - validé
Priorité:
Normale
Assigné à:
Version cible:
-
Début:
21/05/2019
Echéance:
% réalisé:

0%


Description

Quelques échanges de mails ont eu lieu sur la liste support à ce sujet mais je n'ai jamais réussi à reproduire ce bug : plantage de l'installation à 83% au moment de grub-pc ...

Aujourd'hui j'ai enfin rencontré ce bug !

20190521-install_plante_grub_83percent.png (5,55 ko) Eric, 21/05/2019 10:54

20190521-install_plante_grub_83percent-02.png (7,85 ko) Eric, 21/05/2019 10:57

20190521-install_plante_grub_83percent-03.png (7,12 ko) Eric, 21/05/2019 10:59

20190521-install_plante_grub_83percent-04.png (16,8 ko) Eric, 21/05/2019 10:59

20190521-install_plante_grub_83percent-05.png (423 ko) Eric, 21/05/2019 11:00

Historique

#1 Mis à jour par Eric il y a 5 mois

La solution manuelle en attendant une éventuelle nouvelle image d'installation est la suivante:

  • Basculer en mode console via Ctrl+Alt+F2
  • Lister les processus liés à grub avec la commande
ps aux | grep grub
  • "Killer" les processus en question via la commande
kill <numero de pid>

#2 Mis à jour par Eric il y a 5 mois

Ensuite, retour sur la console principale puis suivre la suite de l'installation via Ctrl+Alt+F1

Ne vous inquiétez pas on a toujours le bug d'affichage quelques secondes/minutes plus tard comme indiqué dans la documentation d'installation

Et quelques minutes plus tard nous voici sur l'assistant d'installation

#3 Mis à jour par Eric il y a 5 mois

  • Statut changé de Assigned - En cours à Testé - validé
  • Priorité changé de Haute à Normale

Formats disponibles : Atom PDF

Redmine Appliance - Powered by TurnKey Linux